<!DOCTYPE html>
<html lang="en-GB" class="html_boxed responsive av-preloader-disabled  html_header_top html_logo_left html_bottom_nav_header html_menu_left html_custom html_header_sticky_disabled html_header_shrinking_disabled html_mobile_menu_phone html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_minimal_header html_minimal_header_shadow html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-full html_av-submenu-noclone html_entry_id_45882 av-cookies-no-cookie-consent av-no-preview av-default-lightbox html_text_menu_active av-mobile-menu-switch-default">
<head>
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<meta name='contextly-page' id='contextly-page' content='{"title":"Association between body mass index and localized prostate cancer management and disease\u2010specific quality of life","url":"https:\/\/www.bjuinternational.com\/uncategorized\/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life\/","pub_date":"2022-11-02 07:44:49","mod_date":"2022-11-02 07:44:49","type":"post","post_id":"45882","author_id":"0","author_name":"","author_display_name":"","tags":[],"categories":[],"image":""}' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Association between body mass index and localized prostate cancer management and disease‐specific quality of life - BJUI</title>
	<link rel="canonical" href="https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease‐specific-quality-of-life/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Association between body mass index and localized prostate cancer management and disease‐specific quality of life - BJUI" />
	<meta property="og:description" content="[#feed_custom_content:encoded]" />
	<meta property="og:url" content="https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease‐specific-quality-of-life/" />
	<meta property="og:site_name" content="BJUI" />
	<meta property="article:publisher" content="https://www.facebook.com/BJUInternational" />
	<meta property="article:published_time" content="2022-11-02T07:44:49+00:00" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/","url":"https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/","name":"Association between body mass index and localized prostate cancer management and disease‐specific quality of life - BJUI","isPartOf":{"@id":"https://www.bjuinternational.com/#website"},"datePublished":"2022-11-02T07:44:49+00:00","dateModified":"2022-11-02T07:44:49+00:00","author":{"@id":""},"breadcrumb":{"@id":"https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bjuinternational.com/main-2/"},{"@type":"ListItem","position":2,"name":"Association between body mass index and localized prostate cancer management and disease‐specific quality of life"}]},{"@type":"WebSite","@id":"https://www.bjuinternational.com/#website","url":"https://www.bjuinternational.com/","name":"BJUI","description":"The monthly peer-reviewed urology journal","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bjuinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BJUI &raquo; Feed" href="https://www.bjuinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BJUI &raquo; Comments Feed" href="https://www.bjuinternational.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BJUI &raquo; Association between body mass index and localized prostate cancer management and disease‐specific quality of life Comments Feed" href="https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>

				(function() {

					/*	check if webfonts are disabled by user setting via cookie - or user must opt in.	*/
					var html = document.getElementsByTagName('html')[0];
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( allow_continue )
					{
						var f = document.createElement('link');

						f.type 	= 'text/css';
						f.rel 	= 'stylesheet';
						f.href 	= '//fonts.googleapis.com/css?family=Muli&display=auto';
						f.id 	= 'avia-google-webfont';

						document.getElementsByTagName('head')[0].appendChild(f);
					}
				})();

			</script>
			<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bjuinternational.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpsqt-main-css'  href='https://www.bjuinternational.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-grid-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/grid.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/base.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/layout.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/image/image.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/video/video.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bjuinternational.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-style-css'  href='https://www.bjuinternational.com/wp-content/plugins/cookie-warning/cookiewarning.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.bjuinternational.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_global_style-css'  href='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/style/bc_rb_global.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='bc_rb_animate-css'  href='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/style/animate.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-style-css'  href='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/style/owl.carousel.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-default-css'  href='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/style/owl.theme.default.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-transitions-css'  href='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/style/owl.transitions.css?ver=4.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.bjuinternational.com/wp-content/themes/BJUI/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/shortcodes.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/js/aviapopup/magnific-popup.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/avia-snippet-lightbox.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/avia-snippet-widget.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://www.bjuinternational.com/wp-content/uploads/dynamic_avia/bjui.css?ver=63492394f3701' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://www.bjuinternational.com/wp-content/themes/enfold/css/custom.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://www.bjuinternational.com/wp-content/themes/BJUI/style.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.bjuinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.bjuinternational.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://www.bjuinternational.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.bjuinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.bjuinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bjuinternational.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=6.0.3' id='site-js'></script>
<script type='text/javascript' id='cookie-warning-js-extra'>
/* <![CDATA[ */
var user_options = {"messageContent":"In order for this site to work properly, and to evaluate and improve the site we need to store small files (called cookies) on your computer.<br\/> Over 90% of all websites do this, however, we are required by EU regulations to obtain your consent first. Do you wish to continue?","redirectLink":"https:\/\/google.com","okText":"That's fine","notOkText":"I don't agree","cookieName":"jsCookiewarning29Check","ajaxUrl":"https:\/\/www.bjuinternational.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bjuinternational.com/wp-content/plugins/cookie-warning/cookiewarning.js?ver=6.0.3' id='cookie-warning-js'></script>
<link rel="https://api.w.org/" href="https://www.bjuinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bjuinternational.com/wp-json/wp/v2/posts/45882" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bjuinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bjuinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.bjuinternational.com/?p=45882' />
<link rel="alternate" type="application/json+oembed" href="https://www.bjuinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjuinternational.com%2Funcategorized%2Fassociation-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%25e2%2580%2590specific-quality-of-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bjuinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bjuinternational.com%2Funcategorized%2Fassociation-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%25e2%2580%2590specific-quality-of-life%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/6.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/6.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="bjuinternational";
	v["https"]=true;
	v["client"]={"client":"wp","version":"6.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.bjuinternational.com\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://www.bjuinternational.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
		<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><style>img#wpstats{display:none}</style>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="BJUI RSS2 Feed" href="https://www.bjuinternational.com/feed/" />
<link rel="pingback" href="https://www.bjuinternational.com/xmlrpc.php" />

<style type='text/css' media='screen'>
 #top #header_main > .container, #top #header_main > .container .main_menu  .av-main-nav > li > a, #top #header_main #menu-item-shop .cart_dropdown_link{ height:121px; line-height: 121px; }
 .html_top_nav_header .av-logo-container{ height:121px;  }
 .html_header_top.html_header_sticky #top #wrap_all #main{ padding-top:173px; } 
</style>
<!--[if lt IE 9]><script src="https://www.bjuinternational.com/wp-content/themes/enfold/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://www.bjuinternational.com/wp-content/uploads/2019/03/favicon-e1552600385290.png" type="image/png">
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#eeeeee" /><meta name="twitter:partner" content="tfwp" />
<!-- To speed up the rendering and to display the site as fast as possible to the user we include some styles and scripts for above the fold content inline -->
<script type="text/javascript">'use strict';var avia_is_mobile=!1;if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)&&'ontouchstart' in document.documentElement){avia_is_mobile=!0;document.documentElement.className+=' avia_mobile '}
else{document.documentElement.className+=' avia_desktop '};document.documentElement.className+=' js_active ';(function(){var e=['-webkit-','-moz-','-ms-',''],n='',o=!1,a=!1;for(var t in e){if(e[t]+'transform' in document.documentElement.style){o=!0;n=e[t]+'transform'};if(e[t]+'perspective' in document.documentElement.style){a=!0}};if(o){document.documentElement.className+=' avia_transform '};if(a){document.documentElement.className+=' avia_transform3d '};if(typeof document.getElementsByClassName=='function'&&typeof document.documentElement.getBoundingClientRect=='function'&&avia_is_mobile==!1){if(n&&window.innerHeight>0){setTimeout(function(){var e=0,o={},a=0,t=document.getElementsByClassName('av-parallax'),i=window.pageYOffset||document.documentElement.scrollTop;for(e=0;e<t.length;e++){t[e].style.top='0px';o=t[e].getBoundingClientRect();a=Math.ceil((window.innerHeight+i-o.top)*0.3);t[e].style[n]='translate(0px, '+a+'px)';t[e].style.top='auto';t[e].className+=' enabled-parallax '}},50)}}})();</script><link rel="icon" href="https://www.bjuinternational.com/wp-content/uploads/2019/03/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bjuinternational.com/wp-content/uploads/2019/03/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bjuinternational.com/wp-content/uploads/2019/03/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bjuinternational.com/wp-content/uploads/2019/03/cropped-favicon-270x270.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Association between body mass index and localized prostate cancer management and disease‐specific quality of life" /><meta name="twitter:site" content="@BJUIjournal" /><meta name="twitter:description" content="[#feed_custom_content:encoded]" />
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal; font-display: auto;
src: url('https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff2') format('woff2'),
url('https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'),
url('https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'),
url('https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg'),
url('https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot'),
url('https://www.bjuinternational.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>

<!--
Debugging Info for Theme support: 

Theme: Enfold
Version: 5.1.2
Installed: enfold
AviaFramework Version: 5.0
AviaBuilder Version: 4.8
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: BJUI
ChildTheme Version: 1.0
ChildTheme Installed: enfold

ML:128-PU:126-PLA:34
WP:6.0.3
Compress: CSS:disabled - JS:all theme files
Updates: disabled
PLAu:32
-->
</head>

<body data-rsssl=1 id="top" class="post-template-default single single-post postid-45882 single-format-standard boxed rtl_columns av-curtain-numeric muli helvetica neue-websave helvetica_neue  avia-responsive-images-support">

	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color dark_bg_color  av_header_top av_logo_left av_bottom_nav_header av_menu_left av_custom av_header_sticky_disabled av_header_shrinking_disabled av_header_stretch_disabled av_mobile_menu_phone av_header_searchicon av_header_unstick_top_disabled av_minimal_header av_minimal_header_shadow av_header_border_disabled' >

		<div  id='header_main' class='container_wrap container_wrap_logo'>

        <div class='container av-logo-container'><div class='inner-container'><span class='logo avia-standard-logo'><a href='https://www.bjuinternational.com/' class=''><img src="https://www.bjuinternational.com/wp-content/uploads/2019/03/bjui-w-1.png" height="100" width="300" alt='BJUI' title='bjui-w' /></a></span></div></div><div id='header_main_alternate' class='container_wrap'><div class='container'><nav class='main_menu' data-selectname='Select a page' ><div class="avia-menu av-main-nav-wrap"><ul role="menu" class="menu av-main-nav" id="avia-menu"><li role="menuitem" id="menu-item-37509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-1"><a href="#" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">About Us</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-1599" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/bjui-charity/bjui-charitable-activites/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Charitable Activities</span></a></li>
	<li role="menuitem" id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/bjui-charity/bjui-international-governance/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Governance</span></a></li>
	<li role="menuitem" id="menu-item-45739" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/contact-us/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Contact Us</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-36633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-2"><a tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Journal</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Read BJUI</span></a>
	<ul class="sub-menu">
		<li role="menuitem" id="menu-item-42487" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.bjuinternational.com/current-issue/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span></a></li>
		<li role="menuitem" id="menu-item-45740" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/current-issue/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue Flip Book</span></a></li>
		<li role="menuitem" id="menu-item-39438" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://onlinelibrary.wiley.com/toc/1464410X/0/ja" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Accepted Articles</span></a></li>
		<li role="menuitem" id="menu-item-39439" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://onlinelibrary.wiley.com/toc/1464410X/0/0" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Early View Articles</span></a></li>
		<li role="menuitem" id="menu-item-1217" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/urology-guidelines/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Urology Guidelines</span></a></li>
		<li role="menuitem" id="menu-item-16684" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/virtual-issues/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Virtual Issues</span></a></li>
		<li role="menuitem" id="menu-item-8987" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/letters/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Letters to the Editor</span></a></li>
		<li role="menuitem" id="menu-item-8271" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.bjuinternational.com/case-studies/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Case Reports Archive</span></a></li>
	</ul>
</li>
	<li role="menuitem" id="menu-item-37762" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/hub/journal/1464410x/homepage/editorialboard.html" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Editorial Board</span></a></li>
	<li role="menuitem" id="menu-item-37759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Submit</span></a>
	<ul class="sub-menu">
		<li role="menuitem" id="menu-item-37761" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/hub/journal/1464410x/homepage/forauthors.html" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Author Guidelines</span></a></li>
		<li role="menuitem" id="menu-item-37760" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mc.manuscriptcentral.com/bjui" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Submission site</span></a></li>
		<li role="menuitem" id="menu-item-45737" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/hub/journal/1464410x/homepage/fundedaccess.html" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Open Access</span></a></li>
	</ul>
</li>
	<li role="menuitem" id="menu-item-45331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/statement-on-ukraine/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Statement on Ukraine</span></a></li>
	<li role="menuitem" id="menu-item-1062" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/videos/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Videos</span></a></li>
	<li role="menuitem" id="menu-item-35785" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/infographics/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Visual Abstracts</span></a></li>
	<li role="menuitem" id="menu-item-1212" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/podcasts/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Podcasts</span></a></li>
	<li role="menuitem" id="menu-item-1127" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.bjuinternational.com/bjui-blog/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text"><span class="__cf_email__" data-cfemail="3d7f51525a4e7d7f776874">[email&#160;protected]</span></span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-43077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-3"><a href="https://bjui-journals.onlinelibrary.wiley.com/toc/26884526/current" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Compass</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-45734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Read BJUI Compass</span></a>
	<ul class="sub-menu">
		<li role="menuitem" id="menu-item-45733" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bjui-journals.onlinelibrary.wiley.com/toc/26884526/current" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">Current Issue</span></a></li>
		<li role="menuitem" id="menu-item-45735" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/toc/26884526/0/0" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Early View Articles</span></a></li>
	</ul>
</li>
	<li role="menuitem" id="menu-item-45738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Submit</span></a>
	<ul class="sub-menu">
		<li role="menuitem" id="menu-item-42775" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/hub/journal/26884526/homepage/author-guidelines" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Compass Author Guidelines</span></a></li>
		<li role="menuitem" id="menu-item-42776" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://mc.manuscriptcentral.com/bjuicompass" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Compass Submission Site</span></a></li>
		<li role="menuitem" id="menu-item-45736" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/hub/journal/26884526/homepage/article_publication_charges" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">Open Access</span></a></li>
	</ul>
</li>
	<li role="menuitem" id="menu-item-43872" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjui-journals.onlinelibrary.wiley.com/hub/journal/26884526/homepage/editorial-board" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Compass Editorial Board</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-27008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-top-level menu-item-top-level-4"><a target="_blank" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Knowledge</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>


<ul class="sub-menu">
	<li role="menuitem" id="menu-item-43204" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bjuiknowledge.bjuinternational.com/" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">E-learning/CPD record</span></a></li>
	<li role="menuitem" id="menu-item-43205" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://apps.apple.com/gb/app/bjui-knowledge/id1463813568?mt=8" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">iOS app</span></a></li>
	<li role="menuitem" id="menu-item-43206" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.agylia.apps.bjui" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">Android app</span></a></li>
	<li role="menuitem" id="menu-item-37763" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://bjuiknowledge.bjuinternational.com/about-bjui-knowledge/" tabindex="0"><span class="avia-bullet"></span><span class="avia-menu-text">BJUI Knowledge Editorial Board</span></a></li>
	<li role="menuitem" id="menu-item-43207" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bjuiknowledge.bjuinternational.com/pricing/" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">Subscribe</span></a></li>
	<li role="menuitem" id="menu-item-43208" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bjuiknowledge.bjuinternational.com/sample-e-learning-content/" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">Free content</span></a></li>
	<li role="menuitem" id="menu-item-43209" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://bjuiknowledge.bjuinternational.com/video_library/" tabindex="0" rel="noopener"><span class="avia-bullet"></span><span class="avia-menu-text">Submit a video</span></a></li>
</ul>
</li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special" role="menuitem"><a aria-label="Search" href="?s=" rel="nofollow" data-avia-search-tooltip="

&lt;form role=&quot;search&quot; action=&quot;https://www.bjuinternational.com/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;
" aria-hidden='false' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a></li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#" aria-label="Menu" aria-hidden="false">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
								<span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
								</span>
							</span>
							<span class="avia_hidden_link_text">Menu</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		<div class='header_bg'></div>

<!-- end header -->
</header>

	<div id='main' class='all_colors' data-scroll-offset='0'>

	<div class='stretch_full container_wrap alternate_color light_bg_color title_container'><div class='container'><strong class='main-title entry-title '><a href='https://www.bjuinternational.com/' rel='bookmark' title='Permanent Link: Blog - Latest News' >Blog - Latest News</a></strong><div class="breadcrumb breadcrumbs avia-breadcrumbs"><div class="breadcrumb-trail" ><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <span  itemscope="itemscope" itemtype="https://schema.org/BreadcrumbList" ><span  itemscope="itemscope" itemtype="https://schema.org/ListItem" itemprop="itemListElement" ><a itemprop="url" href="https://www.bjuinternational.com" title="BJUI" rel="home" class="trail-begin"><span itemprop="name">Home</span></a><span itemprop="position" class="hidden">1</span></span></span> <span class="sep">/</span> <span  itemscope="itemscope" itemtype="https://schema.org/BreadcrumbList" ><span  itemscope="itemscope" itemtype="https://schema.org/ListItem" itemprop="itemListElement" ><a itemprop="url" href="https://www.bjuinternational.com/category/uncategorized/"><span itemprop="name">Uncategorized</span></a><span itemprop="position" class="hidden">2</span></span></span> <span class="sep">/</span> <span class="trail-end">Association between body mass index and localized prostate cancer management...</span></div></div></div></div>
		<div class='container_wrap container_wrap_first main_color fullsize'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-full alpha  av-blog-meta-category-disabled av-blog-meta-html-info-disabled' >

                    <article class="post-entry post-entry-type-standard post-entry-45882 post-loop-1 post-parity-odd post-entry-last single-small  post-45882 post type-post status-publish format-standard hentry category-uncategorized" ><div class="blog-meta"><a href="" class='small-preview'  title="Association between body mass index and localized prostate cancer management and disease‐specific quality of life"  ><span class="iconfont" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span></a></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title ' >Association between body mass index and localized prostate cancer management and disease‐specific quality of life<span class="post-format-icon minor-meta"></span></h1><span class="post-meta-infos"><time class="date-container minor-meta updated" >November 2, 2022</time><span class="text-sep">/</span><span class="comment-container minor-meta"><a href="https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/#respond" class="comments-link" >0 Comments</a></span><span class="text-sep">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="author"><span class="fn"></span></span></span></span></span></header><div class="entry-content" ><p>[#feed_custom_content:encoded]</p>
<div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_facebook_like" style="width:95px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.bjuinternational.com%2Funcategorized%2Fassociation-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%25e2%2580%2590specific-quality-of-life%2F&amp;layout=button_count&amp;width=95&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:95px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_twitter" style="width:92px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Association between body mass index and localized prostate cancer management and disease‐specific quality of life" data-url="https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:71px;"><div class="fb-share-button" data-href="https://www.bjuinternational.com/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%e2%80%90specific-quality-of-life/" data-type="button" data-width="71"></div></div></div>
		<span class="ctx-article-root"><!-- --></span></div><footer class="entry-footer"><div class='av-social-sharing-box av-social-sharing-box-default av-social-sharing-box-fullwidth'></div></footer><div class='post_delimiter'></div></div><div class="post_author_timeline"></div></article><div class='single-small'></div>




<div class='comment-entry post-entry'>

<div class='comment_meta_container'>

			<div class='side-container-comment'>

	        		<div class='side-container-comment-inner'>
	        			
	        			<span class='comment-count'>0</span>
   						<span class='comment-text'>replies</span>
   						<span class='center-border center-border-left'></span>
   						<span class='center-border center-border-right'></span>

	        		</div>

	        	</div>

			</div>

<div class='comment_container'><h3 class='miniheading '>Leave a Reply</h3><span class='minitext'>Want to join the discussion? <br/>Feel free to contribute!</span>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/association-between-body-mass-index-and-localized-prostate-cancer-management-and-disease%E2%80%90specific-quality-of-life/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bjuinternational.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45882' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>        
        <p class="accept-terms"><input type="checkbox" id="terms" name="terms" value="1"  style="width:auto;"> 
        <label for="terms" class="checkbox">I agree to the <a href="https://www.bjuinternational.com/terms-and-conditions/">Terms & Conditions</a></label>
        </p>    
        </form>	</div><!-- #respond -->
	</div>
</div>
				<!--end content-->
				</main>

				

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


				<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fourth  first el_before_av_one_fourth'><section id="text-25" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.bjuinternational.com/website-terms-and-conditions">Website terms and conditions</a></li>
<li><a href="https://www.bjuinternational.com/privacy-notice-and-cookies">Privacy notice and cookies</a></li>
<li><a href="https://www.bjuinternational.com/disclaimer">Disclaimer</a></li>
<li><a href="https://www.bjuinternational.com/contact-us/">Contact us</a></li>
</ul>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth el_before_av_one_fourth '><section id="text-26" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_text">			<div class="textwidget"><ul>
<li><a href="https://www.bjuinternational.com/journal-information">Journal information</a></li>
<li><a href="https://bjui-journals.onlinelibrary.wiley.com/" target="_blank" rel="noopener">Wiley Online Library Journal Hub</a></li>
<li><a href="https://ordering.onlinelibrary.wiley.com/subs.asp?ref=1464-410X&amp;doi=10.1111/%28ISSN%291464-410X" target="_blank" rel="noopener">BJUI renewal and rates</a></li>
</ul>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth el_before_av_one_fourth '><section id="text-27" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_text">			<div class="textwidget"><ul>
<li><a href="https://bjuiknowledge.bjuinternational.com/about-bjui-knowledge-and-faqs">About BJUI Knowledge</a></li>
<li><a href="https://bjuiknowledge.bjuinternational.com/subscriber-terms">BJUI Knowledge subscriber terms</a></li>
<li><a href="https://bjuiknowledge.bjuinternational.com/pricing/">BJUI Knowledge subscription rates and cancelling</a></li>
</ul>
</div>
		<span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth el_before_av_one_fourth '><section id="text-28" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_text">			<div class="textwidget"><ul class="social">
<li><a href="https://twitter.com/BJUIjournal" target="_blank" rel="noopener">/BJUIjournal</a></li>
<li><a href="https://www.youtube.com/user/BJUIjournal" target="_blank" rel="noopener">/BJUIjournal</a></li>
<li><a href="https://www.facebook.com/BJUInternational" target="_blank" rel="noopener">/BJUInternational</a></li>
<li><a href="https://www.instagram.com/bjui_journal/" target="_blank" rel="noopener">/bjui_journal</a></li>
</ul>
</div>
		<span class="seperator extralight-border"></span></section></div>
					</div>

				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	

	
				<footer class='container_wrap socket_color' id='socket' >
                    <div class='container'>

                        <span class='copyright'> © 2022 BJU International. All Rights Reserved. </span>

                        
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>

		<a class='avia-post-nav avia-post-prev without-image' href='https://bjui-journals.onlinelibrary.wiley.com/doi/10.1111/bju.15926?af=R' ><span class="label iconfont" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span><span class="entry-info-wrap"><span class="entry-info"><span class='entry-title'>Depictions of Penises in Historical Paintings Reflect Changing Perceptions of...</span></span></span></a><!-- end wrap_all --></div>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(45882,{"ajax_nonce":"1b18c28f01"});Contextly.ready("widgets");	});
	</script>

		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, "script", "facebook-jssdk"));</script>  <script>
(function($){
  $(document).ready(function(){
  $("#top.single-post").each(function(){
    var caturl = $(this).find(".breadcrumb-trail span:nth-child(4) > span > a").attr("href");
    var catname = $(this).find(".breadcrumb-trail span:nth-child(4) > span > a > span").text();
    $(this).find(".main-title.entry-title a").html(catname).attr("href", caturl);

});
});
})(jQuery);
</script>

 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.bjuinternational.com/wp-content/themes/enfold/framework/';
    avia_framework_globals.installedAt = 'https://www.bjuinternational.com/wp-content/themes/enfold/';
    avia_framework_globals.ajaxurl = 'https://www.bjuinternational.com/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 <script type='text/javascript' src='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/script/bc_rb_global.js?ver=4.1.10' id='bc_rb_global_script-js'></script>
<script type='text/javascript' src='https://www.bjuinternational.com/wp-content/plugins/random-banner/assets/script/owl.carousel.js?ver=4.1.10' id='owl.carousel-script-js'></script>
<script type='text/javascript' src='https://www.bjuinternational.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.bjuinternational.com/wp-content/uploads/dynamic_avia/avia-footer-scripts-67af6e0288eed6f9d4816e042b0fcdf5---634923993004d.js' id='avia-footer-scripts-js'></script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'97030114',post:'45882',tz:'0',srv:'www.bjuinternational.com'} ]);
	_stq.push([ 'clickTrackerInit', '97030114', '45882' ]);
</script>

<script type='text/javascript'>

	(function($) {

			/*	check if google analytics tracking is disabled by user setting via cookie - or user must opt in.	*/

			var analytics_code = "<!-- Global site tag (gtag.js) - Google Analytics -->\n\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-140828260-1\"><\/script>\n\n<script>\n\n  window.dataLayer = window.dataLayer || [];\n\n  function gtag(){dataLayer.push(arguments);}\n\n  gtag('js', new Date());\n\n \n\n  gtag('config', 'UA-140828260-1');\n\n<\/script>\n\n<!-- Global site tag (gtag.js) - Google Analytics -->\n<script async src=\"https:\/\/www.googletagmanager.com\/gtag\/js?id=UA-4525481-28\"><\/script>\n<script>\n  window.dataLayer = window.dataLayer || [];\n  function gtag(){dataLayer.push(arguments);}\n  gtag('js', new Date());\n\n  gtag('config', 'UA-4525481-28');\n<\/script>".replace(/\"/g, '"' );
			var html = document.getElementsByTagName('html')[0];

			$('html').on( 'avia-cookie-settings-changed', function(e)
			{
					var cookie_check = html.className.indexOf('av-cookies-needs-opt-in') >= 0 || html.className.indexOf('av-cookies-can-opt-out') >= 0;
					var allow_continue = true;
					var silent_accept_cookie = html.className.indexOf('av-cookies-user-silent-accept') >= 0;
					var script_loaded = $( 'script.google_analytics_scripts' );

					if( cookie_check && ! silent_accept_cookie )
					{
						if( ! document.cookie.match(/aviaCookieConsent/) || html.className.indexOf('av-cookies-session-refused') >= 0 )
						{
							allow_continue = false;
						}
						else
						{
							if( ! document.cookie.match(/aviaPrivacyRefuseCookiesHideBar/) )
							{
								allow_continue = false;
							}
							else if( ! document.cookie.match(/aviaPrivacyEssentialCookiesEnabled/) )
							{
								allow_continue = false;
							}
							else if( document.cookie.match(/aviaPrivacyGoogleTrackingDisabled/) )
							{
								allow_continue = false;
							}
						}
					}

					if( ! allow_continue )
					{
//						window['ga-disable-UA-140828260-1'] = true;
						if( script_loaded.length > 0 )
						{
							script_loaded.remove();
						}
					}
					else
					{
						if( script_loaded.length == 0 )
						{
							$('head').append( analytics_code );
						}
					}
			});

			$('html').trigger( 'avia-cookie-settings-changed' );

	})( jQuery );

</script></body>
</html>
